Author Topic: I'm stumped  (Read 496 times)

0 Members and 1 Guest are viewing this topic.

Offline Pete_Vit

  • Site Supporter
  • Full Member
  • *****
  • Posts: 3815
  • Country: us
  • "No good deed goes unpunished"
    • Arkansas Blue Cross and Blue Shield
I'm stumped
« on: July 19, 2017, 06:45:54 AM »
 :embarrassed: Bike is a 1993 XLCH1200, been having some starting issues that I thought were resolved;
  replaced starter relay and then the starter, Sunday we wanted to go for a ride and her bike would not start, CLICK-CLICK again, so we doubled up and took to the road.
 When we got back I put the charger on the bike and after 20 mins it started right up  :nix:
The chrome cover over the battery looks like it may be too close to the POS terminal so I used a screw driver to bend it back so I can get a small piece of rubber in between, well that's were I messed up I guess, now nothing, no lights, nada  :oops: :wtf: checking the battery, the charge is good, I made sure I didn't touch any wires but I check everything I could. I have the SM and check the schmatic, yeah like I can read that  :embarrassed:
yesterday I put the bike on the lift, with the charger on, when I turn the key to ACC, I get front turn signal lights and speedo and tach only, turn the key to start, and they are off and the speedo dial goes to 30 MPH, so I have a short I'm thinking, I hit the kill switch on the handlebar and it drops to zero  :banghead: :banghead:  I can't see any reason why this is happening, I suck at diagnosing electrical issues, and I'm about just take it somewhere but I wanted to check here to see if anyone can lead me down the right path. any pictures or diagrams (no schematics) of the ignition path would help if anyone has one, two  :unsure:

Offline Ajayrk

  • Site Supporter
  • Full Member
  • *****
  • Posts: 1353
  • Country: us
Re: I'm stumped
« Reply #1 on: July 19, 2017, 09:24:23 AM »
Have seen the main wire harness rubbed through by the sharp edge of the chrome cover.  Sniped away some of the cover and sealed the exposed bare wire.
AJ

Offline Pete_Vit

  • Site Supporter
  • Full Member
  • *****
  • Posts: 3815
  • Country: us
  • "No good deed goes unpunished"
    • Arkansas Blue Cross and Blue Shield
Re: I'm stumped
« Reply #2 on: July 19, 2017, 11:42:39 AM »
Have seen the main wire harness rubbed through by the sharp edge of the chrome cover.  Sniped away some of the cover and sealed the exposed bare wire.
not seen the cover do any damage but I was 'trying' to take that percaution, the lazy way bu puling the cover up, so I can shove a rubber piece under to make sure there's no arcing or grounding -  :scratch:

Offline Panzer

  • Shed Master
  • Site Supporter
  • Full Member
  • *****
  • Posts: 10868
  • Country: us
  • Live one day at a time.
Re: I'm stumped
« Reply #3 on: July 19, 2017, 01:14:08 PM »
Well, I could say it's because you moved from PA.   Nah, I won't say that.  :bike:

I know you checked fuses, right?
Let's remove that chrome cover and go from there.
Check battery for 12.5v......what do you have?
How old is the battery there boss?   Gel or liquid?
You may have cooked some wires with that cover in place.......sorry to say, you're gonna have to trace them.......under tank too.
Do the easy route first, but you knew that.
Report back.......I know you will.
Good luck Pete.
Everyone is entitled to their own opinion. It's just that yours is stupid.

Offline Pete_Vit

  • Site Supporter
  • Full Member
  • *****
  • Posts: 3815
  • Country: us
  • "No good deed goes unpunished"
    • Arkansas Blue Cross and Blue Shield
Re: I'm stumped
« Reply #4 on: July 20, 2017, 05:56:08 AM »
Well, I could say it's because you moved from PA.   Nah, I won't say that.  :bike:

I know you checked fuses, right?
Let's remove that chrome cover and go from there.
Check battery for 12.5v......what do you have?
How old is the battery there boss?   Gel or liquid?
You may have cooked some wires with that cover in place.......sorry to say, you're gonna have to trace them.......under tank too.
Do the easy route first, but you knew that.
Report back.......I know you will.
Good luck Pete.
That bike never liked the move, honesty, a wire broke during transport from the neg battery terminal - so ya never know  :nix:
the battery reads good 12.5 - 12.8, I took the cover off and side cover (same side, triangular cover) no signs of any broken or loose wires.  the battery is AGM, less than 2 years old, always on a tender, always started except for the click click sometime, rolling the bike in gear usually gets it started again  :nix:
in the 1AMP charger, I turn the key to acc and I get front marker lights only, with the kill switch on, I turn the key full to IGN and the speedo dial jumps to 30 MPH, and I know I'm not moving  :wtf: hit the kill switch and it drops back, I know there's a short or a grounding issue, but for the life of me I can't see how just prying up on that chrome cover did any damage, and I was very carefull not to get any wires damaged.
I'm thinking I somehow created a short in the battery  :scratch: at the terminal.
I don't see the 30A fuse and that's why I was asking if anyone had any pixs, the schematic for me... well it may as well be Japanese  :slap:
any help I'd appreciate - thanks Panz   :beer:

Offline Panzer

  • Shed Master
  • Site Supporter
  • Full Member
  • *****
  • Posts: 10868
  • Country: us
  • Live one day at a time.
Re: I'm stumped
« Reply #5 on: July 20, 2017, 08:45:29 AM »
Pete, what voltage do you read (at the battery) when you turn on the ign. switch?
No charger hook up.
Now, hit the kill switch......should have two voltage readings at this time.
Hit the starter..........need that voltage reading also......#3 reading.

After those readings, do you have all lights functioning?
Will try to find you a schematic.
Everyone is entitled to their own opinion. It's just that yours is stupid.

Offline Panzer

  • Shed Master
  • Site Supporter
  • Full Member
  • *****
  • Posts: 10868
  • Country: us
  • Live one day at a time.
Re: I'm stumped
« Reply #6 on: July 20, 2017, 08:53:23 AM »
Will this help ya Pete.................??

               
Everyone is entitled to their own opinion. It's just that yours is stupid.

Offline Panzer

  • Shed Master
  • Site Supporter
  • Full Member
  • *****
  • Posts: 10868
  • Country: us
  • Live one day at a time.
Re: I'm stumped
« Reply #7 on: July 20, 2017, 09:04:08 AM »
Another..............

                                 
Everyone is entitled to their own opinion. It's just that yours is stupid.

Offline Pete_Vit

  • Site Supporter
  • Full Member
  • *****
  • Posts: 3815
  • Country: us
  • "No good deed goes unpunished"
    • Arkansas Blue Cross and Blue Shield
Re: I'm stumped
« Reply #8 on: July 20, 2017, 10:16:02 AM »
I have to check my phone or when I get home Panz - Work is blocking the images  :emsad: 
thanks so much Bro

Offline Pete_Vit

  • Site Supporter
  • Full Member
  • *****
  • Posts: 3815
  • Country: us
  • "No good deed goes unpunished"
    • Arkansas Blue Cross and Blue Shield
Re: I'm stumped
« Reply #9 on: July 20, 2017, 10:20:12 AM »
I can see it on my phone thanks
Funny my service manual does not have
Any color coding
I never did see where the breaker was physically
Located on the bike
Again thanks

Online 14Frisco

  • Full Member
  • Posts: 1127
  • Country: us
Re: I'm stumped
« Reply #10 on: July 20, 2017, 11:02:22 AM »
I never did see where the breaker was physically
Located on the bike

Under the seat, on rear fender.  Page 7-40 in 1993 XLH Service Manual.

Offline Pete_Vit

  • Site Supporter
  • Full Member
  • *****
  • Posts: 3815
  • Country: us
  • "No good deed goes unpunished"
    • Arkansas Blue Cross and Blue Shield
Re: I'm stumped
« Reply #11 on: July 20, 2017, 11:14:34 AM »
 :up: right in front of me I'm sure  :doh: thanks Frisco, Panz , I went right to the schematic 7-77  :doh:

Offline Panzer

  • Shed Master
  • Site Supporter
  • Full Member
  • *****
  • Posts: 10868
  • Country: us
  • Live one day at a time.
Re: I'm stumped
« Reply #12 on: July 22, 2017, 09:14:35 PM »
And the result are??? :nix:
Everyone is entitled to their own opinion. It's just that yours is stupid.

Offline Pete_Vit

  • Site Supporter
  • Full Member
  • *****
  • Posts: 3815
  • Country: us
  • "No good deed goes unpunished"
    • Arkansas Blue Cross and Blue Shield
Re: I'm stumped
« Reply #13 on: July 24, 2017, 06:01:39 AM »
Still stumped Panz - there's no reason except for the fact I may have damaged, the battery by creating an internal short?  :scratch:
Had the Grandson this weekend so no working on the bike - I'm gonna take it to my Indy since he replaced the starter because of the CLICK CLICK originally, and becuase it still happened after he replaced the starter. the Wife is getting annoyed she can't just start it and go, and I've been trying to get her to upgrade, but she just likes that bike too much
I'll keep you posted, thanks for all the pix and help folks

Offline Hossamania

  • Site Supporter
  • Full Member
  • *****
  • Posts: 12739
  • Country: us
Re: I'm stumped
« Reply #14 on: July 24, 2017, 11:56:01 AM »
When all else fails, try a new battery.
Have you tried jumping the starter directly, bypassing the button/ignition circuit?
Have you tried jumping the battery from a known, good (car) battery?
Happiness does not buy money.

Offline Pete_Vit

  • Site Supporter
  • Full Member
  • *****
  • Posts: 3815
  • Country: us
  • "No good deed goes unpunished"
    • Arkansas Blue Cross and Blue Shield
Re: I'm stumped
« Reply #15 on: July 24, 2017, 12:22:03 PM »
When all else fails, try a new battery.
Have you tried jumping the starter directly, bypassing the button/ignition circuit?
Have you tried jumping the battery from a known, good (car) battery?
  :up:  I was thinking about that this morning before hauling it to my Indy, can't hurt  :nix: 

Offline Panzer

  • Shed Master
  • Site Supporter
  • Full Member
  • *****
  • Posts: 10868
  • Country: us
  • Live one day at a time.
Re: I'm stumped
« Reply #16 on: July 24, 2017, 06:26:36 PM »
New battery is cheaper then what a Indy will charge, just for a look see.
Everyone is entitled to their own opinion. It's just that yours is stupid.

Offline Pete_Vit

  • Site Supporter
  • Full Member
  • *****
  • Posts: 3815
  • Country: us
  • "No good deed goes unpunished"
    • Arkansas Blue Cross and Blue Shield
Re: I'm stumped
« Reply #17 on: July 25, 2017, 05:48:04 AM »
New battery is cheaper then what a Indy will charge, just for a look see.
  :agree: - I'll keep ya posted - thanks  :up:

Offline Pete_Vit

  • Site Supporter
  • Full Member
  • *****
  • Posts: 3815
  • Country: us
  • "No good deed goes unpunished"
    • Arkansas Blue Cross and Blue Shield
Re: I'm stumped
« Reply #18 on: July 27, 2017, 05:48:43 AM »
No progress yet, honey-do's and lawn work killed me this week  :sick:
I'm gonna pull the battery tonight and get it tested, while its out, try and jump start, or just see if I get lights - Thanks all  :up:

Offline Pete_Vit

  • Site Supporter
  • Full Member
  • *****
  • Posts: 3815
  • Country: us
  • "No good deed goes unpunished"
    • Arkansas Blue Cross and Blue Shield
Re: I'm stumped
« Reply #19 on: July 31, 2017, 05:42:45 AM »
Finally got a chance to test some theory's, I jump started the bike with the car, got lights and some starter action, I didn't have any small clamps on my jumpers but it gave me enough of a reality check to go ahead and pull the old battery and get a new one. I had to settle for an acid battery, so its still on the bench charging but I think I'm (she's) good to go once I get home today.  :up: thanks all for all they great idea's -  :hug:

Offline Pete_Vit

  • Site Supporter
  • Full Member
  • *****
  • Posts: 3815
  • Country: us
  • "No good deed goes unpunished"
    • Arkansas Blue Cross and Blue Shield
Re: I'm stumped
« Reply #20 on: August 01, 2017, 05:37:05 AM »
Update: putting this one to bed, new battery finally charged, I noticed something about the new battery, there's quite a difference in the depth of the AGM I'm replacing and thew new acid base battery I got from O'Riely's,  the new batter is deeper and fits in the battery box much snugger and the chrome cover come no where near the terminals, its there just enough to cover the plugs for the cells, so after a good cleaning and some di-electric grease I put the new battery in, did I say how much I HATE replacing batteries in a Sporty ?  :banghead: :banghead: so buttoned up, hit the start switch and viola !! we have ignition.
Thanks to everyone for all the great tips, pix and support. I know now I screwed the battery by trying to pry something in between the cover and the POS terminal, but then I should not have needed to do this. whoever designed this battery had no idea if the specific filaments it was going to be used for, especially a early EVO Sporty.
 

Offline Hossamania

  • Site Supporter
  • Full Member
  • *****
  • Posts: 12739
  • Country: us
Re: I'm stumped
« Reply #21 on: August 01, 2017, 06:04:48 AM »
Good deal.
Make sure the battery vent tube is connected and run well below any steel or chrome pieces on the bike. That acid will eat up anything it gets on.
Happiness does not buy money.

Offline Pete_Vit

  • Site Supporter
  • Full Member
  • *****
  • Posts: 3815
  • Country: us
  • "No good deed goes unpunished"
    • Arkansas Blue Cross and Blue Shield
Re: I'm stumped
« Reply #22 on: August 01, 2017, 06:23:23 AM »
Good deal.
Make sure the battery vent tube is connected and run well below any steel or chrome pieces on the bike. That acid will eat up anything it gets on.
  :up:  yep thanks Hoss

Offline Panzer

  • Shed Master
  • Site Supporter
  • Full Member
  • *****
  • Posts: 10868
  • Country: us
  • Live one day at a time.
Re: I'm stumped
« Reply #23 on: August 01, 2017, 07:00:18 PM »
AMEN.
               :up: :up:
Everyone is entitled to their own opinion. It's just that yours is stupid.

Offline Pete_Vit

  • Site Supporter
  • Full Member
  • *****
  • Posts: 3815
  • Country: us
  • "No good deed goes unpunished"
    • Arkansas Blue Cross and Blue Shield
Re: I'm stumped
« Reply #24 on: August 02, 2017, 06:31:17 AM »
I need to change my sig to "Easy made complicated"  :kick: