Author Topic: Head Pipe Glowing Red 2007 V-Rod AW?  (Read 337 times)

0 Members and 1 Guest are viewing this topic.

Offline WhipLash96

  • Full Member
  • Posts: 1824
  • Country: us
  • No Mobiling Like HarleyMobiling
Head Pipe Glowing Red 2007 V-Rod AW?
« on: September 13, 2020, 05:54:54 PM »
Hello Gentleman,

i have a friend who just bought a 2007 V-Rod AW? I have never even touched a V-Rod so I couldn't give him any guidance on what to look at for his problem. Here's the issue as explained to me....

He just bought this bike with 13,000 miles and he is the second owner. Today he said that he started the bike and let it idle for about 10 minutes and his pipes were GLOWING RED. He said that he did pull the spark plugs and the electrodes were white and worn, so he replaced the plugs with an NGK equivalent plug. Same thing..... As far as he knows, the bike is bone stock.

Where can he start to look? Thanks....
Thanks,
Whip

Offline Hossamania

  • Site Supporter
  • Full Member
  • *****
  • Posts: 20849
  • Country: us
  • Mostly confused
Re: Head Pipe Glowing Red 2007 V-Rod AW?
« Reply #1 on: September 13, 2020, 06:18:51 PM »
Start by not letting it idle for ten minutes. I'm not saying that to be a wise ass, I'm saying it because, just don't.
Tell him to do a short warm up, maybe a minute, and ride. I bet the issue does not return.
When borrowing money from a friend, decide which you need most.

Offline Ohio HD

  • OH CRAP!
  • Administrator
  • Full Member
  • *****
  • Posts: 23658
  • Country: us
  • Si vis pacem, para bellum
Re: Head Pipe Glowing Red 2007 V-Rod AW?
« Reply #2 on: September 13, 2020, 06:28:03 PM »
Start by not letting it idle for ten minutes. I'm not saying that to be a wise ass, I'm saying it because, just don't.
Tell him to do a short warm up, maybe a minute, and ride. I bet the issue does not return.

You know they're water cooled right? It won't overheat sitting for ten minutes unless something is wrong with it.

Something is causing a severe lean condition or causing the ECM to retard the timing.
For the best deal on bike parts, call Calif Phil
     www.harleypartscheap.com

Offline WhipLash96

  • Full Member
  • Posts: 1824
  • Country: us
  • No Mobiling Like HarleyMobiling
Re: Head Pipe Glowing Red 2007 V-Rod AW?
« Reply #3 on: September 13, 2020, 06:28:58 PM »
Start by not letting it idle for ten minutes. I'm not saying that to be a wise ass, I'm saying it because, just don't.
Tell him to do a short warm up, maybe a minute, and ride. I bet the issue does not return.
I understand what you mean but I have let me air cooled bike idle way longer than that and not have that issue. Just saying...
Thanks,
Whip

Offline WhipLash96

  • Full Member
  • Posts: 1824
  • Country: us
  • No Mobiling Like HarleyMobiling
Re: Head Pipe Glowing Red 2007 V-Rod AW?
« Reply #4 on: September 13, 2020, 06:30:07 PM »
Start by not letting it idle for ten minutes. I'm not saying that to be a wise ass, I'm saying it because, just don't.
Tell him to do a short warm up, maybe a minute, and ride. I bet the issue does not return.

You know they're water cooled right? It won't overheat sitting for ten minutes unless something is wrong with it.

Something is causing a severe lean condition or causing the ECM to retard the timing.

What is the suggested service  interval for valve adjustment?
Thanks,
Whip

Offline Hossamania

  • Site Supporter
  • Full Member
  • *****
  • Posts: 20849
  • Country: us
  • Mostly confused
Re: Head Pipe Glowing Red 2007 V-Rod AW?
« Reply #5 on: September 13, 2020, 06:35:11 PM »
Start by not letting it idle for ten minutes. I'm not saying that to be a wise ass, I'm saying it because, just don't.
Tell him to do a short warm up, maybe a minute, and ride. I bet the issue does not return.

You know they're water cooled right? It won't overheat sitting for ten minutes unless something is wrong with it.

Something is causing a severe lean condition or causing the ECM to retard the timing.

I knew they were water cooled, just didn't think a ten minute idle was doing any good, wasn't sure how well the system works at extended idle. I've just never been a fan of long idle times (except in my work van when the temps are frigid).
 I agree on the lean and/or retarded timing condition causing the red-hot pipe.
« Last Edit: September 13, 2020, 06:58:13 PM by Hossamania »
When borrowing money from a friend, decide which you need most.

Offline Ohio HD

  • OH CRAP!
  • Administrator
  • Full Member
  • *****
  • Posts: 23658
  • Country: us
  • Si vis pacem, para bellum
Re: Head Pipe Glowing Red 2007 V-Rod AW?
« Reply #6 on: September 13, 2020, 07:13:49 PM »
Factory SM says every 12,000 miles.
For the best deal on bike parts, call Calif Phil
     www.harleypartscheap.com

Offline Karl H.

  • Site Supporter
  • Full Member
  • *****
  • Posts: 1164
  • Country: de
Re: Head Pipe Glowing Red 2007 V-Rod AW?
« Reply #7 on: September 13, 2020, 10:45:13 PM »
Something is causing a severe lean condition or causing the ECM to retard the timing.

Right! Both retard the combustion prozess. So the combustion is not finished when the gas leaves the combustion chamber into the exhaust.

Karl
« Last Edit: September 13, 2020, 10:49:32 PM by Karl H. »
Dyna Wide Glide '03, Softail Deluxe '13, Street Glide '14, Sportster 883R '15

Offline WhipLash96

  • Full Member
  • Posts: 1824
  • Country: us
  • No Mobiling Like HarleyMobiling
Re: Head Pipe Glowing Red 2007 V-Rod AW?
« Reply #8 on: September 14, 2020, 08:04:50 AM »
Does this bike have a Cat?
Thanks,
Whip

Offline WhipLash96

  • Full Member
  • Posts: 1824
  • Country: us
  • No Mobiling Like HarleyMobiling
Re: Head Pipe Glowing Red 2007 V-Rod AW?
« Reply #9 on: September 14, 2020, 08:28:32 AM »
Never mind, found the answer.
Thanks,
Whip

Offline Ohio HD

  • OH CRAP!
  • Administrator
  • Full Member
  • *****
  • Posts: 23658
  • Country: us
  • Si vis pacem, para bellum
Re: Head Pipe Glowing Red 2007 V-Rod AW?
« Reply #10 on: September 14, 2020, 09:30:33 AM »
Something is causing a severe lean condition or causing the ECM to retard the timing.

Right! Both retard the combustion prozess. So the combustion is not finished when the gas leaves the combustion chamber into the exhaust.

Karl


 :up:  Still burning. 
For the best deal on bike parts, call Calif Phil
     www.harleypartscheap.com

Offline rbabos

  • Full Member
  • Posts: 14022
  • Country: ca
Re: Head Pipe Glowing Red 2007 V-Rod AW?
« Reply #11 on: September 14, 2020, 09:53:38 AM »
Start by not letting it idle for ten minutes. I'm not saying that to be a wise ass, I'm saying it because, just don't.
Tell him to do a short warm up, maybe a minute, and ride. I bet the issue does not return.

You know they're water cooled right? It won't overheat sitting for ten minutes unless something is wrong with it.

Something is causing a severe lean condition or causing the ECM to retard the timing.

What is the suggested service  interval for valve adjustment?
15k according to HD but there are may with 40,50 and even 70k on them and never done. Very stable valve train in them.   A good realistic first check is 30k and even then most will be very close to spec. As for the red pipes, stock tune is 14.7 so anything like pipe change will send it over the edge lean. Best to tune it. As for idle, hell, mine takes 5+ minutes to get to operating temp to where the stat opens at 180* I like a generous warmup as my forged pistons will thank me when I first pound it through the gears . As a reference and I don't know if this has a tuner like PC on it with a crap base cal, lean , the head pipes will glow in the first 6-8". If further down the pipe, it could be rich but not likely see this at idle rpms. Higher rpms, yes. My be is it's likely lean.
Ron
« Last Edit: September 14, 2020, 10:01:03 AM by rbabos »

Offline WhipLash96

  • Full Member
  • Posts: 1824
  • Country: us
  • No Mobiling Like HarleyMobiling
Re: Head Pipe Glowing Red 2007 V-Rod AW?
« Reply #12 on: September 14, 2020, 02:32:55 PM »
Thanks for the input gentleman but I think we got it figured out.  :hug:
Thanks,
Whip

Offline Hossamania

  • Site Supporter
  • Full Member
  • *****
  • Posts: 20849
  • Country: us
  • Mostly confused
Re: Head Pipe Glowing Red 2007 V-Rod AW?
« Reply #13 on: September 14, 2020, 08:01:23 PM »
Care to share, or holding it close?
When borrowing money from a friend, decide which you need most.

Offline WhipLash96

  • Full Member
  • Posts: 1824
  • Country: us
  • No Mobiling Like HarleyMobiling
Re: Head Pipe Glowing Red 2007 V-Rod AW?
« Reply #14 on: September 17, 2020, 11:24:31 AM »
Sorry about that. I had him check to see if the ECM threw any codes. The Code that flashed was P0113 which is Intake Temperature Sensor. He cleared it, fired the bike back up and it was good. He didn't get the plug in all the way when he changed the plugs..
Thanks,
Whip

Offline Hossamania

  • Site Supporter
  • Full Member
  • *****
  • Posts: 20849
  • Country: us
  • Mostly confused
Re: Head Pipe Glowing Red 2007 V-Rod AW?
« Reply #15 on: September 17, 2020, 02:36:23 PM »
We love our simple fixes! Goes back to the old adage, if it ran good before it was worked on, and now it doesn't, what changed.
Good job getting it dialed in.
When borrowing money from a friend, decide which you need most.