Author Topic: Anyone ever seen this?  (Read 743 times)

0 Members and 1 Guest are viewing this topic.

Offline Chippitt68

  • Site Supporter
  • Full Member
  • *****
  • Posts: 730
  • Country: us
  • Last tme, I swear.
Anyone ever seen this?
« on: August 13, 2019, 02:23:30 PM »
These pics are of aluminum I found in my front cylinder rocker box. The large piece in the qtip appears to be from the threaded hole for exhaust valve support bolt on the pushrods side. The other small pieces were laying in the down hill side of the box. What are the chances anything this large could make it through the lifter, up the pushrods and through the shaft? Iím betting not very good. Every time Iíve had the supports off, I clean the bolt holes religiously. This is the second time Iíve found metal in the bottom of the bolt hole. The first time, I chalked it up to not cleaning the hole after I ran the thread chaser. Not possible this time. I cleaned the hole. I checked for contact from retainer and spring. No evidence. Cams have .548 lift. I checked the hole as best I could, and I cannot see any threads missing or damage. Iíve spoken to people who have been around Harleyís for years and a couple of techs. Nobody has an idea what could have caused this.


Offline Ohio HD

  • OH CRAP!
  • Administrator
  • Full Member
  • *****
  • Posts: 21431
  • Country: us
  • Mark, 06/02: There's no cryin' in modifyin'
Re: Anyone ever seen this?
« Reply #1 on: August 13, 2019, 04:13:32 PM »
Are the threads in the head pulling loose? The bolt looks like the threads near the end are rolling.
For the best deal on bike parts, call Calif Phil
     www.harleypartscheap.com

Offline Chippitt68

  • Site Supporter
  • Full Member
  • *****
  • Posts: 730
  • Country: us
  • Last tme, I swear.
Re: Anyone ever seen this?
« Reply #2 on: August 13, 2019, 04:31:45 PM »
I thought that might be the case. When I removed the bolt, it took as much force to break it loose as the others. I ran the bolt down into the hole and gave it a tug every couple turns. It was loose after the first few turns, but I couldnít get it to wiggle as it neared the bottom. I probably should have measured the depth of the support plate as it wasnt on. I didnít think of that at the time. Itís not a very clear pic, but the first one looks like a part of a thread. I believe that it fell off the bolt as it was removed. I lifted the the whole thing out at one time.

Offline Chippitt68

  • Site Supporter
  • Full Member
  • *****
  • Posts: 730
  • Country: us
  • Last tme, I swear.
Re: Anyone ever seen this?
« Reply #3 on: August 13, 2019, 04:35:29 PM »
Pic of small flake

Offline Dogbone45ACP

  • Full Member
  • Posts: 511
  • Country: us
Re: Anyone ever seen this?
« Reply #4 on: August 14, 2019, 03:22:48 AM »
I found swarf in my '06 Ultra rockers. I figured it was poor clean up after machining. Never really found out where it came from.

Offline koko3052

  • Full Member
  • Posts: 5654
  • Country: ca
Re: Anyone ever seen this?
« Reply #5 on: August 14, 2019, 08:47:19 AM »
That first thread on the bolt looks as tho it may have been started a little 'off angle" & I would say that's what took a little thread out of the hole.

Offline Chippitt68

  • Site Supporter
  • Full Member
  • *****
  • Posts: 730
  • Country: us
  • Last tme, I swear.
Re: Anyone ever seen this?
« Reply #6 on: August 14, 2019, 05:34:07 PM »
If the threads inside the hole are damaged, can this be repaired on the bike or does the head have to come off? 

Offline koko3052

  • Full Member
  • Posts: 5654
  • Country: ca
Re: Anyone ever seen this?
« Reply #7 on: August 14, 2019, 08:53:07 PM »
I really don't think that you have anything to worry about with that little sliver. Now if you get a "coil" of aluminum.... Check all threads well.

Offline PIRSCH FIRE WAGON

  • Site Supporter
  • Full Member
  • *****
  • Posts: 846
  • Country: us
Re: Anyone ever seen this?
« Reply #8 on: August 15, 2019, 04:00:17 AM »
Galling from dissimilar metals shedding from the Bolt. Absolutely nothing to worry about.
Tom

Offline Chippitt68

  • Site Supporter
  • Full Member
  • *****
  • Posts: 730
  • Country: us
  • Last tme, I swear.
Re: Anyone ever seen this?
« Reply #9 on: August 15, 2019, 07:47:43 AM »
Thanks. Iíll keep an eye on it.